Difference between revisions of "2016 December"

From EOVSA Wiki
Jump to: navigation, search
(Dec 04)
(Dec 04)
Line 12: Line 12:
  
 
'''14:30 UT''' The Ant 14 Dec drive spiked again, so it only successfully did one source.  I have reset it, but there appears to be some generic problem with the dish that results in Dec motor-current spikes.
 
'''14:30 UT''' The Ant 14 Dec drive spiked again, so it only successfully did one source.  I have reset it, but there appears to be some generic problem with the dish that results in Dec motor-current spikes.
 +
 +
'''17:30 UT''' I checked again, and again the Ant 14 drive is stopped.  I reset it, but I do not know if we are getting any good data.  Perhaps I have to babysit it on each source change.

Revision as of 17:37, 4 December 2016

Dec 01

12:52 UT For the past several days we have done normal solar observing, with some interruptions due to testing new fast-correlator designs. The latter is showing improvement, but still some issues to resolve. During the solar observations, there have been a few small events. One M1-class flare occurred, but had almost no radio emission apparently. Activity seems to be subsiding now.

Dec 02

15:00 UT We made an attempt last night to do pointing measurements on Ant 14, but there were several problems. The tunable LO was not switching, but mainly Ant 14 was not in the subarray! After this was fixed, the wind was high, so observations were terminated early. None of the observations will be useful. We will proceed with normal solar observing.

Dec 03

12:04 UT Another attempt is underway to do pointing measurements. Early in the observations, it was discovered that the GPS clock had lost connection, which caused many subsystems to get confused. By about 01:30 UT the system had been brought back into service, and data-taking had started. Ant 12 is missing, because of a possibly spurious Lo Hard Limit in Azimuth (the current Azimuth is reading high, not low...). Also, overnight there have been many episodes of high wind, so many of the scans will be useless. Right now I count 9 potentially good scans. I also found the tunable LO saying Queue Overrun, so tuning on band14 may not have been correct for awhile--not sure when this occurred.

Dec 04

12:22 UT The wind was bad all day yesterday without let-up, hence there were virtually no good scans the entire day--maybe about 9 total. I restarted the pointing schedule last night, for a third night of attempts to get good results, and the wind was good, but this morning I found three anomalies: Ant 14 Dec drive was stuck with a permit, Ant 14 VATTN was set at 5 dB (maybe not a killer), and Ant 14 DCMATTN was 0 (definitely a killer). Also DCMAUTO was not off, which is very strange. I have no idea how these settings get corrupted. It may be that none of these data up to now are any good. The scan starting 12:39 UT may be the first with any chance.

14:30 UT The Ant 14 Dec drive spiked again, so it only successfully did one source. I have reset it, but there appears to be some generic problem with the dish that results in Dec motor-current spikes.

17:30 UT I checked again, and again the Ant 14 drive is stopped. I reset it, but I do not know if we are getting any good data. Perhaps I have to babysit it on each source change.